PEAR Forum :: PHP Extension and Application Repository

PEAR Forum Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
HTTP_Request to HTTPS with PHP4 on Windows not Working

 
Post new topic   Reply to topic    PEAR Forum Forum Index -> HTTP
View previous topic :: View next topic  
Author Message
twilsonxpert



Joined: 24 Apr 2008
Posts: 1

PostPosted: Thu Apr 24, 2008 4:57 am    Post subject: HTTP_Request to HTTPS with PHP4 on Windows not Working Reply with quote

I'm having trouble with HTTP_Request. I have a PHP4 site that was recently moved from Linux to Windows. It posts some data to couple of HTTPS URLs, but gets a blank response back. This worked fine under PHP 4 on Linux and works fine under PHP 5 on Linux and Windows. It took me forever to even realize I needed to enable the openssl and socket modules to get https to work.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PEAR Forum Forum Index -> HTTP All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



PEAR Forum topic RSS feed 
Powered by phpBB © 2001, 2005 phpBB Group

Provided by Ministry of Web developement