PEAR Forum :: PHP Extension and Application Repository

PEAR Forum Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Go-PEAR Installer - Unknown location: /pear/pear-core/branch

 
Post new topic   Reply to topic    PEAR Forum Forum Index -> Installation, Upgrading & Configuration
View previous topic :: View next topic  
Author Message
Barsik



Joined: 03 Dec 2011
Posts: 3

PostPosted: Sat Dec 03, 2011 3:04 am    Post subject: Go-PEAR Installer - Unknown location: /pear/pear-core/branch Reply with quote

i was downloading go-pear.php, starting it and seen this error

Quote:
Starting installation ...
Loading zlib: ok

Bootstrapping Installer...................
Bootstrapping PEAR.php............(remote) "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">


An Exception Has Occurred


Unknown location: /pear/pear-core/branches/PEAR_1_4/PEAR.php


HTTP Response Status

404 Not Found


whats wrong??

i'm going to http://svn.php.net/viewvc/pear/ and see

You tell them where to go! (find pear-core @ github).

what i'm to do now?

http://radarspotters.ru


Last edited by Barsik on Mon Jan 09, 2012 9:17 am; edited 1 time in total
Back to top
View user's profile Send private message
Barsik



Joined: 03 Dec 2011
Posts: 3

PostPosted: Mon Dec 05, 2011 1:59 am    Post subject: Reply with quote

does anybody help me to install fucking pear??
Back to top
View user's profile Send private message
chelin



Joined: 09 Dec 2011
Posts: 1

PostPosted: Fri Dec 09, 2011 5:17 pm    Post subject: Reply with quote

I have the same problem. Did you solve it?
Back to top
View user's profile Send private message
Barsik



Joined: 03 Dec 2011
Posts: 3

PostPosted: Fri Dec 09, 2011 11:15 pm    Post subject: Reply with quote

no i dont Confused

i'm not see any answer on this simply question, but answers every my post about questions like this what the forum pass code? 'abracadabra'

who say the questions - forum to me OR me to forum ???
Back to top
View user's profile Send private message
hurry4



Joined: 16 Dec 2011
Posts: 1

PostPosted: Fri Dec 16, 2011 10:38 pm    Post subject: Reply with quote

Appears that the package and file transfers to github.com have broken installations (go-pear) and upgrades:
HTTP error, got response: HTTP/1.1 410 Gone
Didn't receive 200 OK from remote server. (HTTP/1.1 410 Gone)

Is there someone looking 'seriously' into this issue? Will there be an announcement of package availability and appropriate paths?

Help would be greatly appreciated.

Thanks
_________________
hurry4
Back to top
View user's profile Send private message
docile97



Joined: 21 Dec 2011
Posts: 1

PostPosted: Wed Dec 21, 2011 7:17 pm    Post subject: Reply with quote

Any progress on this? I'm having the same problem here.
Back to top
View user's profile Send private message
serena



Joined: 29 Dec 2011
Posts: 1

PostPosted: Thu Dec 29, 2011 4:46 am    Post subject: Reply with quote

I also have the same problem, still waiting!!
_________________
learn more about:
mobile spy
iphone spy
sms spy
Back to top
View user's profile Send private message
GunnarWinqvist



Joined: 09 Jan 2012
Posts: 1

PostPosted: Mon Jan 09, 2012 8:54 am    Post subject: Reply with quote

Same problem for me. Tried to reinstall the PEAR code on a web-server since mid November with this disappointing result every time.

Anyone know if there is an official bug report on this?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PEAR Forum Forum Index -> Installation, Upgrading & Configuration All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



PEAR Forum topic RSS feed 
Powered by phpBB © 2001, 2005 phpBB Group

Provided by Ministry of Web developement