PEAR Forum :: PHP Extension and Application Repository

PEAR Forum Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Pyrus instalation problem

 
Post new topic   Reply to topic    PEAR Forum Forum Index -> Installation, Upgrading & Configuration
View previous topic :: View next topic  
Author Message
padalec



Joined: 24 Mar 2011
Posts: 12
Location: Poland,Łódź

PostPosted: Thu May 19, 2011 10:35 am    Post subject: Pyrus instalation problem Reply with quote

Hi,
I try to install PEAR2 but when I put php pyrus.phar in command line only what I have it's error message:
Code:

"The sqlite3 extension is required. You must compile PHP with sqlite3 enabled, or install the necessary extension for your distribution."

My OS is Windows 7 64, wamp server 2.1, php 5.3.5 and I have enable php_sqlite3 extension.
Best Regards
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PEAR Forum Forum Index -> Installation, Upgrading & Configuration All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



PEAR Forum topic RSS feed 
Powered by phpBB © 2001, 2005 phpBB Group

Provided by Ministry of Web developement