PEAR Forum :: PHP Extension and Application Repository

PEAR Forum Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
SMTP with Gmail using mail.php , not load page for response
Goto page Previous  1, 2
 
Post new topic   Reply to topic    PEAR Forum Forum Index -> Mail
View previous topic :: View next topic  
Author Message
voidzone



Joined: 12 Dec 2009
Posts: 1

PostPosted: Sat Dec 12, 2009 9:43 pm    Post subject: Reply with quote

duongld wrote:
1) edit the file /usr/share/pear/Net/SMTP.php
2) at the end of function auth(), comment out the call to _negotiate()

I had the same problem and this fix my problem.


this has helped me to fix the 'bug'.

seems like the auth works in the first place but then pear sends an EHLO again (to conform to the RFC). google forgets then the first auth and waits for another auth that never comes.

I don't know whose fault this is but duongld's fix works for me.
_________________
http://www.voidzone.org
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PEAR Forum Forum Index -> Mail All times are GMT + 2 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



PEAR Forum topic RSS feed 
Powered by phpBB © 2001, 2005 phpBB Group

Provided by Ministry of Web developement